Application outage
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 30, 2017 - 18:04 PDT
Monitoring
Services have been restored. We're continuing to monitor the application and investigate the root cause of the issue.
Posted 11 months ago. Aug 30, 2017 - 15:07 PDT
Investigating
The Skilljar course platform, api endpoint and administrative dashboard are experiencing a service outage. We are investigating the issue.
Posted 11 months ago. Aug 30, 2017 - 14:58 PDT