VILT - GoTo Integration Issues
Incident Report for Skilljar
Resolved
GoTo APIs are functioning again, users can now register for GoTo events.
Posted 11 months ago. Dec 14, 2017 - 15:46 PST
Investigating
We are seeing API issues with GoTo that are affecting VILT event creation and registration. We are currently investigating.
Posted 11 months ago. Dec 14, 2017 - 13:48 PST