Login issues on some domains
Incident Report for Skilljar
Resolved
The issue has been found and resolved. The overall scope was much more limited than originally estimated and very few customers were impacted.
Posted almost 2 years ago. Jan 31, 2017 - 17:37 PST
Investigating
Users are experiencing login issues on some domains. We are investigating the issue and will update this status when we've identified the cause.
Posted almost 2 years ago. Jan 31, 2017 - 14:43 PST