Video Uploads Failing
Incident Report for Skilljar
Resolved
This issue has been resolved. New video upload and processing is back up and running as expected.
Posted 5 months ago. Jul 17, 2018 - 13:43 PDT
Investigating
Our video partner, JWPlayer, has reported experiencing an elevated level of API errors. This issue only affects new uploads and does not impact student viewing of existing videos. We will continue to monitor the issue and update you on progress.
Posted 5 months ago. Jul 17, 2018 - 11:21 PDT
This incident affected: Admin Dashboard.