Degraded Performance on Skilljar Dashboard
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 07, 2018 - 12:32 PST
Monitoring
The dashboard is now operational. We are continuing to monitor, and are investigating the root cause.
Posted 10 months ago. Feb 07, 2018 - 11:12 PST
Investigating
We have noticed slow response times and occasional timeouts on the dashboard. We are investigating the issue and will keep this status page updated.
Posted 10 months ago. Feb 07, 2018 - 10:33 PST