Dashboard Analytics Delay
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted about 1 year ago. May 19, 2017 - 15:44 PDT
Monitoring
We've resolved the issue, but are continuing to monitor the background jobs that update analytics data.
Posted about 1 year ago. May 19, 2017 - 13:57 PDT
Identified
We've identified an issue that is causing delays in updates to the Skilljar Analytics dashboard. Student experience is not impacted and no data is being lost. We're working to remedy the situation.
Posted about 1 year ago. May 19, 2017 - 11:33 PDT