Slow Platform Load Time
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted 16 days ago. Sep 09, 2018 - 18:01 PDT
Update
We are continuing to investigate this issue.
Posted 16 days ago. Sep 09, 2018 - 16:29 PDT
Investigating
We are currently investigating an incident causing slow platform load time.
Posted 16 days ago. Sep 09, 2018 - 16:27 PDT
This incident affected: Course Platform.