Background worker failure
Incident Report for Skilljar
Resolved
Messages are caught up and worker processing is back to normal.
Posted almost 3 years ago. Dec 07, 2015 - 10:14 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 3 years ago. Dec 07, 2015 - 09:53 PST
Update
We've reset our queue and are working through the backload of messages now.
Posted almost 3 years ago. Dec 07, 2015 - 09:53 PST
Identified
Our background worker task, responsible for creating certificates, sending emails and sending webhook notifications is offline. We are working to resolve the issue and will update the status as progress continues.
Posted almost 3 years ago. Dec 07, 2015 - 09:47 PST