Video Hosting Provider - 5xx responses
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted 10 months ago. Apr 20, 2017 - 14:36 PDT
Monitoring
Our video hosting provider has notified us that corrective actions have taken effect and we are continuing to monitor the delivery API. At this time content is serving normally.
Posted 10 months ago. Apr 20, 2017 - 11:39 PDT