OAuth2 SSO issues
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted over 1 year ago. Oct 05, 2016 - 17:16 PDT
Monitoring
We've pushed out a fix to our OAuth2 SSO endpoint. OAuth2-based log-ins should now be functional, but we are continuing to monitor the situation.
Posted over 1 year ago. Oct 05, 2016 - 16:25 PDT
Identified
We've identified an issue with OAuth2 Single Sign-On, and the feature is currently disabled. The development team is working on a fix that will be live shortly.
Posted over 1 year ago. Oct 05, 2016 - 16:07 PDT