Slow Platform Load Time
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 17, 2018 - 16:02 PDT
Monitoring
The course platforms is now operational. We are continuing to monitor, and are investigating the root cause.
Posted 3 months ago. Sep 17, 2018 - 13:50 PDT
Investigating
We are currently investigating an incident causing slow platform load time.
Posted 3 months ago. Sep 17, 2018 - 13:33 PDT
This incident affected: Course Platform.