Video Playback Issue
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted 12 days ago. Nov 07, 2018 - 14:29 PST
Monitoring
JWPlayer has identified the issue and implemented a fix. We will continue to monitor the issue until we receive confirmation that the issue has been fully resolved.
Posted 12 days ago. Nov 07, 2018 - 14:07 PST
Investigating
Our video partner, JWPlayer, has reported an issue with video playback. This issue is not preventing new videos from being uploaded, but is preventing students from viewing videos from the course platform. We will continue to monitor the issue and update you on progress.
Posted 12 days ago. Nov 07, 2018 - 13:47 PST
This incident affected: Course Platform.