Stripe API outage
Incident Report for Skilljar
Resolved
Stripe has recovered, and so have we!
Posted almost 3 years ago. Oct 07, 2015 - 18:44 PDT
Monitoring
Stripe is deploying a fix, we will continue to monitor the situation until the incident is resolved.
Posted almost 3 years ago. Oct 07, 2015 - 18:28 PDT
Investigating
Our credit card payment processor, Stripe, is experiencing API errors. We are monitoring the the situation and expect to recover when Stripe is back online.
Posted almost 3 years ago. Oct 07, 2015 - 18:27 PDT