Service outage
Incident Report for Skilljar
Resolved
Skilljar services have been running successfully for over an hour, and AWS has resolved their issues from this morning.
Posted over 1 year ago. Feb 28, 2017 - 14:43 PST
Update
AWS is reporting a recovery for S3 object retrievals, listing and deletions, and it appears the Skilljar services are back online. We are continuing to monitor the situation.
Posted over 1 year ago. Feb 28, 2017 - 12:58 PST
Monitoring
We continue to monitor our service provider (AWS) - as they work to resolve the issue: http://status.aws.amazon.com/
Posted over 1 year ago. Feb 28, 2017 - 10:21 PST
Investigating
Our service provider is experiencing an outage which is affecting Skilljar's systems. We're actively working to resolve the issue.
Posted over 1 year ago. Feb 28, 2017 - 10:05 PST