Video Uploads Failing
Incident Report for Skilljar
Resolved
This issue has been resolved. New video upload and processing is back up and running as expected.
Posted 4 months ago. Mar 20, 2018 - 10:53 PDT
Identified
Our video partner, JWPlayer, has reported an issue with new video upload and processing. This issue only affects new uploads and does not impact student viewing of existing videos. We will continue to monitor the issue and update you on progress.
Posted 4 months ago. Mar 20, 2018 - 09:37 PDT