Slow response times on course platform
Incident Report for Skilljar
Resolved
We've identified and resolved the root issue, and the service is back to normal. The root cause was ultimately a flaw in our background messaging system. We're continuing to investigate the problem, and will prioritize changes to ensure this type of outage doesn't happen again.
Posted about 2 years ago. Oct 22, 2016 - 02:16 PDT
Update
We're performing a database update to hopefully alleviate the ongoing issues. We will be in maintenance mode during the update.
Posted about 2 years ago. Oct 21, 2016 - 18:49 PDT
Update
Our engineers are continuing to investigate the cause of the availability issues on the Skilljar platform. We've narrowed the root cause down to potential database issues and are continuing to work to resolve the problem.
Posted about 2 years ago. Oct 21, 2016 - 18:23 PDT
Update
The course platform and API are currently in maintenance mode as we continue to investigate the ongoing availability issues.
Posted about 2 years ago. Oct 21, 2016 - 17:34 PDT
Investigating
We are seeing occasional page timeouts on the course platform, and are investigating the cause.
Posted about 2 years ago. Oct 21, 2016 - 15:44 PDT