Background worker delay
Incident Report for Skilljar
Resolved
Our downstream service provider has resolved their issues and our background processes are running again.
Posted about 2 years ago. May 11, 2016 - 13:23 PDT
Monitoring
Our background worker processes are delayed due to performance issues with a downstream service provider. Emails, certificate generation and analytics updates may be delayed until the event is resolved.
Posted about 2 years ago. May 11, 2016 - 13:12 PDT