DNS Resolution Issues
Incident Report for Skilljar
Resolved
The DNS issues appear to be resolved and our service is back to normal. Thank you for your patience.
Posted about 2 years ago. Oct 21, 2016 - 15:21 PDT
Monitoring
Several customers are unable to access Skilljar resources due to a 3rd-party DNS outage. We will continue to monitor our DNS provider and the status of the situation, but do not have an estimate at this time as to when the issue may be resolved.
Posted about 2 years ago. Oct 21, 2016 - 10:33 PDT