Issue with SCORM engine
Incident Report for Skilljar
Resolved
We have identified and fixed an issue with the SCORM engine on the Skilljar platform. Between 12:08pm 11/15 and 8:15am 11/16 pacific time, a technical issue with a software update affected some students accessing SCORM content to not have their progress recorded in the Skilljar LMS. A fix has been deployed, but students who accessed SCORM content during that time may need to re-take the SCORM content for their data to be recorded in Skilljar. We are collecting a list of customers who were affected by this issue and will reach out shortly.
Posted 10 months ago. Nov 16, 2017 - 09:32 PST