Error viewing lesson pages
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 18, 2018 - 06:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 18, 2018 - 06:02 PDT
Investigating
Users are currently seeing an error viewing lesson pages. We are investigating the issue.
Posted about 1 month ago. Aug 18, 2018 - 05:49 PDT
This incident affected: Course Platform.