Brief Service Outage
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 19, 2017 - 14:28 PDT
Monitoring
Between 2:10 and 2:20 PM Pacific Time the Skilljar services experienced a brief outage due to an internal deployment issue. The problem was quickly identified and resolved by the engineering team, and services are now operational. We are continuing to monitor our services to ensure no lingering issues are present.
Posted about 1 year ago. Sep 19, 2017 - 14:20 PDT