Course Platform load issues
Incident Report for Skilljar
Resolved
We will reach out to customers with additional information about the root cause.
Posted 9 months ago. Feb 01, 2018 - 13:30 PST
Monitoring
The platform is now operational. We are continuing to monitor, and are investigating the root cause
Posted 9 months ago. Feb 01, 2018 - 07:44 PST
Investigating
We are currently investigating an issue causing issues loading the course platform
Posted 9 months ago. Feb 01, 2018 - 06:23 PST