Timeouts on Course Platform, Dashboard, and APIs
Incident Report for Skilljar
Resolved
We are using a workaround to restore services. Monitoring for long-term resolution.
Posted almost 2 years ago. Mar 14, 2016 - 15:25 PDT
Monitoring
Unfortunately we have determined that our server errors are due to Heroku's current outage. Continuing to monitor and look for alternatives.
Posted almost 2 years ago. Mar 14, 2016 - 15:00 PDT
Update
One of our underlying services, Heroku, is down. https://status.heroku.com/ We are actively monitoring the situation.
Posted almost 2 years ago. Mar 14, 2016 - 14:54 PDT
Investigating
The Skilljar platform is currently experiencing server errors. Investigating as a Sev-1 Issue.
Posted almost 2 years ago. Mar 14, 2016 - 14:45 PDT