Service Outage
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted 24 days ago. Oct 26, 2018 - 13:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 24 days ago. Oct 26, 2018 - 13:24 PDT
Investigating
We are currently investigating an incident causing issues loading course platform and dashboard.
Posted 24 days ago. Oct 26, 2018 - 13:17 PDT
This incident affected: Course Platform and Admin Dashboard.