Delayed background processing
Incident Report for Skilljar
Resolved
We have resolved the issue with delayed background tasks. Emails affected by the delay have been sent and certificates have been generated, and are now being processed as expected.
Posted about 1 year ago. Nov 29, 2016 - 12:02 PST
Investigating
Background tasks on the course platform are being delayed. This is affecting email sending and certificate generation. We are currently investigating the issue.
Posted about 1 year ago. Nov 29, 2016 - 11:52 PST