Service Outage
Incident Report for Skilljar
Resolved
The platform and dashboard are now operational.
Posted 2 months ago. Oct 08, 2018 - 16:57 PDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Oct 08, 2018 - 16:48 PDT
Investigating
We are currently investigating an incident causing issues loading course platform and dashboard.
Posted 2 months ago. Oct 08, 2018 - 16:44 PDT
This incident affected: Course Platform, Admin Dashboard, and APIs.