Limited Functionality Outage
Incident Report for Skilljar
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 15, 2018 - 11:45 PDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Aug 15, 2018 - 10:27 PDT
Investigating
We are currently investigating students experiencing trouble registering for and joining GoTo events.
Posted about 1 month ago. Aug 15, 2018 - 09:57 PDT