Intermittent Platform Outages
Incident Report for Skilljar
Resolved
Our service provider has resolved the issue that was causing intermittent outages.
Posted 11 months ago. Jan 04, 2018 - 14:24 PST
Identified
Skilljar platform is experiencing intermittent Application Errors due to an underlying service provider issue. We're continuing to monitor the situation and will provide updates as we receive them.
Posted 11 months ago. Jan 04, 2018 - 12:49 PST